If your payment summary report is showing registrants with a positive amount in the balance owing column like in this image, this means that the registrant is owed money or the pricing for the registration needs to be updated.

Possible Cause #1
The registration was entered into the back end and a credit card was charged, but a price wasn’t recorded for the registration.
If this is the case, the payment summary for the registration will usually look similar to this:

- Go to the tab "Primary Registrant".
- You will see price boxes appear next to the fields with pricing option.
- Please make the correct appropriate selections for the registrants so that the pricing is added to their Payment Summary.
- Go to the payment summary and you will see the table has been updated with the prices you entered and the balance should be $0.00.
Possible Cause #2
The registrant paid and then the registration was edited in a way that made the amount owing lower than the original payment amount or the registration was cancelled, resulting in an over payment.
If this is the case, the payment summary for the registration will usually look similar to this:

Solution
If you are using ePly's Merchant Account:
- Submit a refund request to ePly and we will refund the credit card and take care fo the rest of the adjusting entries.
The refund request form is at www.eplyevents.com/refundrequest or there is a link to it from the registrants payment summary page.
If you are using your own merchant account.
- Process the refund through your payment gateway. You need to login to your gateway to do this (separate from ePly).
- Record the refunded amount in ePly by doing an adjusting entry.
- If the registration was deleted and you are charging a cancellation fee, do a second entry to record the cancellation fee

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